WELCOME TO RIVER DAVES PLACE

Just here to say hi for now

spectra3279

Vaginamoney broke
Joined
May 17, 2011
Messages
11,959
Reaction score
9,011
Ok. Seems the bullet heads on the Hardin marine top mount starters are a little oversize. Used a barrel sander and enlarged the whole a little. Took the boat back to the river and backed it down the ramp. Started the one motor and starter released. Seems it was a tad bit cocked due to being bigger than the whole.

60 psi oil pressure at idle, shows good charge on the voltmeter.

Both engines sound good. Good water flow. Need to tighten a few fittings.

Next I'm waiting on some parts for my throttle and shifters. Then I got to pull the floor again. The port side front is up to high. Must not have cut all the new foam flush. Plus I need to hook up fuel senders and ground for the tanks to the fill.

Sent from my SM-G973U using Tapatalk
 

spectracular

Well-Known Member
Joined
Aug 22, 2015
Messages
937
Reaction score
840
Glad you got it sorted. Was going to suggest too much friction between the two gears...to the point where it wouldn’t release.
 

DrunkenSailor

Well-Known Member
Joined
Apr 11, 2017
Messages
6,004
Reaction score
7,124
Coming together man just in time too. Stoked for you to get out on the water. where ya headed new orleans? Key west? St louis? Jealous of the amount of water your ready to.explore.
 

spectra3279

Vaginamoney broke
Joined
May 17, 2011
Messages
11,959
Reaction score
9,011
Coming together man just in time too. Stoked for you to get out on the water. where ya headed new orleans? Key west? St louis? Jealous of the amount of water your ready to.explore.
Not that high of aspirations yet. Want some seat time in her. Everything is gonna be different and knew. Plus will probably need to reprop since I effectively have 3 of the original motors now. Power wise that is.


Eventually I want to cruise down to my dad's houseboat he has in fairhope alabama.


Sent from my SM-G973U using Tapatalk
 

DrunkenSailor

Well-Known Member
Joined
Apr 11, 2017
Messages
6,004
Reaction score
7,124
Not that high of aspirations yet. Want some seat time in her. Everything is gonna be different and knew. Plus will probably need to reprop since I effectively have 3 of the original motors now. Power wise that is.


Eventually I want to cruise down to my dad's houseboat he has in fairhope alabama.


Sent from my SM-G973U using Tapatalk
That sounds like an epic trip. Be sure to post it up.
 

spectra3279

Vaginamoney broke
Joined
May 17, 2011
Messages
11,959
Reaction score
9,011
Well, good news and bad news.

Everything but 1 trim pump is working good.

However, I went to hook up my drive shafts and was able to hook up the port with no issues. That engine and brackets never changed.

But the starboard engine, I have to pull it. It's not in the right place. I need to raise it and tilt it some. The drive shaft won't go on because its rubbing on the transom plate.

So gonna use a friends driveway and another friends a-frame. Want to get it jacked up and so I can get the port engine level. Then take some measurements. Yeah I know I dont need to level for the measurements, but it will help keep things straight in my head.

I also have to move the starboard engine outboard from the center stringer by 1/8 inch minimum and 1 inch maximum.

Yay. Pull it again.

Sent from my SM-G973U using Tapatalk
 

spectra3279

Vaginamoney broke
Joined
May 17, 2011
Messages
11,959
Reaction score
9,011
Dont need it. I dont have the standard setup. Mine actually uses drive shafts. I just need to get the engine so nothing will hit. If it's off a little no real issue.

Sent from my SM-G973U using Tapatalk
 

spectra3279

Vaginamoney broke
Joined
May 17, 2011
Messages
11,959
Reaction score
9,011
Have a motor jig and alignment tool I have access to as well.....
I'm just gonna take some measurements off the port engine. With drive shafts I dont need an alignment tool. With 2 speed transmissions, I dont have the typical setup. I dont use the standard tailshaft bracket or the piece between the trans and the transom plate. I have a standard tailshaft and a 1 foot drive shaft. U joints front and rear. So as long as I have clearance in the transom plate and it's fairly straight, I'm good.

Sent from my SM-G973U using Tapatalk
 

spectra3279

Vaginamoney broke
Joined
May 17, 2011
Messages
11,959
Reaction score
9,011
Ok. Latest update.

Starboard motor, which has the new outside stringer, is in the wrong place. Was unable to find a aframe I could use so am building one.

8 inch 1beam, 3 inch 3/16 wall sqare tube and some 4 inch channel.

The ibeam will be bolted to 1/4 plate on the top . This will give me about 12 ft inside width and 12 ft height. Later I'm going to use some dom steel and build retractable legs to go another 3ft.

This thing will be strong enough for motors and lifting bow of boat to pull trailer out from under it. This will make it much easier to work on trailer.


Next week should be able to get motor repositioned.

I never changed the center stringer or brackets. So going to put back in original holes in bracket for the center and level from left to right and then angle front to back. Drill new holes for outside bracket/ stringer and i should be good.
20200529_125625.jpg
20200529_103905.jpg
20200529_103830.jpg
20200527_150731.jpg


Sent from my SM-G973U using Tapatalk
 

spectra3279

Vaginamoney broke
Joined
May 17, 2011
Messages
11,959
Reaction score
9,011
Almost done with the aframe. Just need some 5/8 grade 8 bolts and make the holes larger. Used the biggest bit I had just to hold it together while I drilled.
20200602_140735.jpg
20200601_172522.jpg
20200601_172538.jpg
20200602_140739.jpg
20200602_150718.jpg
20200602_150732.jpg
20200602_154100.jpg
20200602_173727.jpg


Sent from my SM-G973U using Tapatalk
 

spectra3279

Vaginamoney broke
Joined
May 17, 2011
Messages
11,959
Reaction score
9,011
A done. Just need to assemble and the reposition the engine.

Hopefully now will just need a couple of weeks to finish the boat.
20200603_141356.jpg
20200603_175534.jpg


Sent from my SM-G973U using Tapatalk
 

spectra3279

Vaginamoney broke
Joined
May 17, 2011
Messages
11,959
Reaction score
9,011
Got engine repositioned. Started motor and starter does not disengage. Seems I ordered the wrong starter from hardin marine. I got the long nose starters and I needed the short nose ones.

Gotta call them tomorrow and see if I can order the stuff to convert them.

Fucking bummer on my part.



Sent from my SM-G973U using Tapatalk
 
Top